python坑爹的lxml模块的安装

因为用到pyquery,依赖lxml,在easy_install lxml的时候,提示编译一路错,放狗查某一个错误提示xsltDocLoaderFunc,怀疑是libxml 和 libxslt 的事情

所以我安装了  libxslt-devel libxml2-devel libxslt-python:

yum install libxslt-devel libxslt-python libxml2-devel

之后就好了。。

Leave a Reply